September 17, 2015
Our Dev Team has created easy to use Factom Binaries together with installers for Windows, Mac, and Linux. There are three binaries required to run Factom: factomd, fctwallet, and factom-cli, they wrap up Factom in stand-alone executables... READ MORE